搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

after updating firefox 97 to 98, no more sound within firefox

  • 3 回覆
  • 1 有這個問題
  • 133 次檢視
  • 最近回覆由 ralf.preller

more options

I deinstalled firefox 98 completely from my Xubuntu 20.04.4 I then deleted all firefox related things from ~/.cache and ~/.config I rebooted I newly installed Firefox 98 from repository. Firefox 98 still does not produce sounds. Even a local file:///home/rp/Music/testfile.mp3 runs but does not produce audio output (it worked fine in Firefox 97). The Volume display is showing max. value. Firefox is even visible as stream in sound system's Volume Control / Playback (when the mp3 file is running) with 100% On my system, audio works fine with chromium browser as well as all other audio apps - as before. The earlier release Firefox 97 ran fine and produced audio output as it should. Firefox 98 currently runs without additional add-ons (no one installed besides the default Open H264 Video Codec).

What can I do to get Firefox 98 to output sound?

I deinstalled firefox 98 completely from my Xubuntu 20.04.4 I then deleted all firefox related things from ~/.cache and ~/.config I rebooted I newly installed Firefox 98 from repository. Firefox 98 still does not produce sounds. Even a local file:///home/rp/Music/testfile.mp3 runs but does not produce audio output (it worked fine in Firefox 97). The Volume display is showing max. value. Firefox is even visible as stream in sound system's Volume Control / Playback (when the mp3 file is running) with 100% On my system, audio works fine with chromium browser as well as all other audio apps - as before. The earlier release Firefox 97 ran fine and produced audio output as it should. Firefox 98 currently runs without additional add-ons (no one installed besides the default Open H264 Video Codec). What can I do to get Firefox 98 to output sound?

由 ralf.preller 於 修改

被選擇的解決方法

Make you have the current ffmpeg and libav. see screenshot

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

I have no issues with sound. see screenshot Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

由 jonzn4SUSE 於 修改

more options

選擇的解決方法

Make you have the current ffmpeg and libav. see screenshot

more options

Thank you jonzn4SUSE Although it was not an issue of releases of ffmpeg etc., your hint in this direction lead me to the following answer:

   https://support.mozilla.org/en-US/questions/1252773#answer-1204224

And the solution there solved my problem:

   rm ~/.config/pulse/*

Thanx, Ralf