On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

The tabs at the top of my screen no longer show the name of the site, but show numbers instead

  • 1 回覆
  • 1 有這個問題
  • 23 次檢視
  • 最近回覆由 JanBren

more options

How do I get my tabs at the top of my screen to show the name of the sites instead of numbers?

How do I get my tabs at the top of my screen to show the name of the sites instead of numbers?

被選擇的解決方法

SOLUTION: It was a YouTube issue, not Mozilla issue. To clear off the numbers showing up on the YouTube tabs, just click on the bell icon to see all the comment responses and that will clear off the numbers.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

SOLUTION: It was a YouTube issue, not Mozilla issue. To clear off the numbers showing up on the YouTube tabs, just click on the bell icon to see all the comment responses and that will clear off the numbers.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題