搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Pages not showing AT ALL

  • 2 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 cor-el

more options

OK, so I have a few websites that do not show up in the Foxfire but show up just fine in the Chromes. Maybe I did somehting custom to Foxfire and that screewed it up, but things WERE working and then it just seems to go to hell...

Lets try: https://aviationaircraftphoto.com/

I see this just fine in the Chromes.... but in FoxFire I just see the circle going round.... and round... and round...

And then lets look at this: https://sites.photoslc.com/5437-S-Holladay-Blvd

That first image is a video. ANd it auto-plays just fine in the Chromes.... and it is a locked single image in the Foxfire.

Just tried them on Safari- work as expected.

Opera. Works.

So what do you think??????

Dave

OK, so I have a few websites that do not show up in the Foxfire but show up just fine in the Chromes. Maybe I did somehting custom to Foxfire and that screewed it up, but things WERE working and then it just seems to go to hell... Lets try: https://aviationaircraftphoto.com/ I see this just fine in the Chromes.... but in FoxFire I just see the circle going round.... and round... and round... And then lets look at this: https://sites.photoslc.com/5437-S-Holladay-Blvd That first image is a video. ANd it auto-plays just fine in the Chromes.... and it is a locked single image in the Foxfire. Just tried them on Safari- work as expected. Opera. Works. So what do you think?????? Dave

所有回覆 (2)

more options

That photoslc site I have to enable auto-playing of audio and video for the site for the background video to play; otherwise, it is a static image. I have auto-playing disabled by default.

That first site, something is odd with it. If I press CTRL-F5 after it spins for awhile then I can see the airplane images and such. Does the same thing in a clean profile.

由 MarkRH 於 修改

more options