搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Stop Autoplay

  • 2 回覆
  • 1 有這個問題
  • 10 次檢視
  • 最近回覆由 Firelete

more options

Going nuts trying to stop autoplay. Have tried all the usual methods - attaching photo of current settings.!

The site with which I'm having difficulty is https://www.espn.co.uk/f1/story/_/id/33396691/fia-calls-extraordinary-meeting-russian-drivers

Running out of ideas Can anyone suggest further moves?

Thanks.

Going nuts trying to stop autoplay. Have tried all the usual methods - attaching photo of current settings.! The site with which I'm having difficulty is https://www.espn.co.uk/f1/story/_/id/33396691/fia-calls-extraordinary-meeting-russian-drivers Running out of ideas Can anyone suggest further moves? Thanks.
附加的畫面擷圖

被選擇的解決方法

You can try:

  • media.autoplay.blocking_policy = 2
從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

You can try:

  • media.autoplay.blocking_policy = 2
more options

Much appreciate the help! I did try this solution before asking for help, however . . I had missed clicking on the blue check mark to "save" it. Duh.