搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

w/not load websites

  • 5 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 FredMcD

more options

No websites will load at all. The address looks fine but the loading ends up timing out just like when the address isn't correct or the site is having issues. I believe this started after the last update, I don't remember if it was a Firefox or windows update. I've tried the suggested troubleshooting tips, and uninstalled re-installed firefox twice. All I achieved was to lose my dark theme and previous open tabs.

No websites will load at all. The address looks fine but the loading ends up timing out just like when the address isn't correct or the site is having issues. I believe this started after the last update, I don't remember if it was a Firefox or windows update. I've tried the suggested troubleshooting tips, and uninstalled re-installed firefox twice. All I achieved was to lose my dark theme and previous open tabs.

被選擇的解決方法

Thank you for the help!

It got to the point where NO browser worked at all. I uninstalled Norton 360 after making sure there were no updates missed, and the problem was no longer present. All browsers work again.

I reinstalled Norton 360 and everything is still OK, so far. At least now I know the cause and can deal with it properly if it happens again. It is puzzling to me why Firefox was initially affected, then Chrome and Edge followed about a month later.

Thanks again!

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

Can you post a full browser screenshot showing the issue? What OS? Have you tried Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

If Windows, what security software are you running?

more options

I have tried safe mode firefox to no avail. I'm using Windows 11 and Norton security software. Attached is a screenshot of firefox after it timed out going to google. Thanks for the help!

more options

Have you disabled the security software and what version of Firefox?

由 jonzn4SUSE 於 修改

more options

選擇的解決方法

Thank you for the help!

It got to the point where NO browser worked at all. I uninstalled Norton 360 after making sure there were no updates missed, and the problem was no longer present. All browsers work again.

I reinstalled Norton 360 and everything is still OK, so far. At least now I know the cause and can deal with it properly if it happens again. It is puzzling to me why Firefox was initially affected, then Chrome and Edge followed about a month later.

Thanks again!

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

You should contact Norton support about this issue.