搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Javascript disabled

  • 2 回覆
  • 1 有這個問題
  • 21 次檢視
  • 最近回覆由 cor-el

more options

I have JavaScript on WIN 10 OS. For the past 3 days when I try to log onto AOL, using Firefox, I get a message that says "JavaScript disabled although I have not done anything to disable it and I don't know how to enable it. It worked one time after I refreshed Firefox but I can't refresh Firefox each time I want to enter my email.

Would anyone be kind enough to advise me. I just started using Firefox a few weeks ago and I love it but I can only stay in love with it if it works properly.

I will sincerely appreciate any guidance that anyone can give me. Thank you for your time and attention.

David

I have JavaScript on WIN 10 OS. For the past 3 days when I try to log onto AOL, using Firefox, I get a message that says "JavaScript disabled'' although I have not done anything to disable it and I don't know how to enable it. It worked one time after I refreshed Firefox but I can't refresh Firefox each time I want to enter my email. Would anyone be kind enough to advise me. I just started using Firefox a few weeks ago and I love it but I can only stay in love with it if it works properly. I will sincerely appreciate any guidance that anyone can give me. Thank you for your time and attention. David

所有回覆 (2)

more options

Javascript is enabled by default. If you want to check, open a new tab and enter about:config in the address bar. The preference is javascript.enabled

You may have an add-on or some software which is disabling javascript.

有幫助嗎?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題