搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Weird font display when Google doc/slides in different language

  • 3 回覆
  • 1 有這個問題
  • 67 次檢視
  • 最近回覆由 FredMcD

more options

Hello all, I need help fixing the fonts when a google doc is in a different language. Could Someone tell me how to fix this?

Note; I have read another thread about this type of issue,, but I really didn't understand what fixes it

Thanks for any help

被選擇的解決方法

I just didn't have a certain font in font book... I just downloaded the font and it was fixed. Thanks!

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Sign into Google. Access your settings on the site and choose the language you want.


[v56+] Type about:preferences#general<enter> in the address box. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".

有幫助嗎?

more options

選擇的解決方法

I just didn't have a certain font in font book... I just downloaded the font and it was fixed. Thanks!

有幫助嗎?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題