搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

browser is blocking screen share

  • 無回覆
  • 2 有這個問題
  • 25 次檢視
  • 最近回覆由 Zian

more options

hello, I am on MacBook Air, when on Zoom.us and I want to share screen I get the message:"browser is blocking access to share screen...." - i have tried Firefox preferences, gone to Mozilla site eeeeekkkkk. Is there an easy was to navigate an 'unblock', thanks, j

[email removed from public]

由 James 於 修改

所有回覆 (1)

more options

You may have blocked Zoom from accessing your screen. Does the top left corner (specifically, the icon that looks like a screen share) of your browser look like the attachment? If so, then Zoom does not have access to your screen. 1. Click on the icon circled and select the Blocked next to Share the Screen 2. Click the Share Screen button at the bottom of your Zoom meeting 3. The browser should prompt you with something like "Allow zoom.us to see your screen?". Select the window you would like to share from the drop-down menu and choose Allow

Note that step 3 has to be repeated every time you share a screen.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題