搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Nightly 98.0a1 (2022-01-14) (64-bit) shows SEC_ERROR_LIBRARY_FAILURE

  • 7 回覆
  • 2 有這個問題
  • 52 次檢視
  • 最近回覆由 racter

more options

I just updated and FF will not load any https site. I'm on Ubuntu 20.04

Secure Connection Failed

An error occurred during a connection to rocketchat.avature.net. security library failure.

Error code: SEC_ERROR_LIBRARY_FAILURE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

I just updated and FF will not load any https site. I'm on Ubuntu 20.04 Secure Connection Failed An error occurred during a connection to rocketchat.avature.net. security library failure. Error code: SEC_ERROR_LIBRARY_FAILURE The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Learn more…

被選擇的解決方法

TyDraniu said

See also https://bugzilla.mozilla.org/show_bug.cgi?id=1750188

I updated to a newer version. This bug seems to be the culprit.

從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options

Greetings. I have the same problem on Windows 10, same browser. By the way, it's able to open some https:// sites, but only very few. Please let us know if you will find the solution. :(

有幫助嗎?

more options

Same error here with Windows 10 on Firefox Nightly 98.0a1.

Refreshing the browser can briefly fix the problem but not long before the problem returns.

有幫助嗎?

more options

https://support.mozilla.org/en-US/questions/1364381

Heyyyy! I came here with the solution.
  1. Open about:config (just like a regular URL) in your browser
  2. Search for security.pki.crlite_mode
  3. Set it to 0 and save changes.
And now... I can open sites! :D

有幫助嗎?

more options

I'm not having a problem with rocketchat.avature.net in the current Nightly build. The security.pki.crlite_mode pref also exists in the current release, so it is hard to see why it suddenly is causing issues. This might be a problem with a revoked certificate (CRL), so check your connection settings.

You can try to disable DNS over HTTPS.

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy or VPN to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

See also:

有幫助嗎?

more options

有幫助嗎?

more options

選擇的解決方法

TyDraniu said

See also https://bugzilla.mozilla.org/show_bug.cgi?id=1750188

I updated to a newer version. This bug seems to be the culprit.

由 racter 於 修改

有幫助嗎?

more options

The problem started when I updated on 2022-01-14. It seemed it was related to the update, so I tried to force another update. It didn't update despite the existence of a new build in https://ftp.mozilla.org/pub/firefox/nightly/2022/01/ so I simply downloaded https://ftp.mozilla.org/pub/firefox/nightly/2022/01/2022-01-14-13-16-31-mozilla-central and used it instead of the version I had at the time: 20220114093102

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題