搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

The page isn’t redirecting properly

  • 2 回覆
  • 2 有這個問題
  • 19 次檢視
  • 最近回覆由 Merlin1951

more options

All of a sudden I can no longer access a website that I have visited a million times before. I get an error message stating...

The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

I have cleared cookies/cache and all that achieves is that I can get to the website's log in page but then straight back to the same error message. I'm so frustrated as this is a website I need to access for my work.

I can get to it no problem on my phone so it appears to be a Firefox issue. I don't want to use another browser as I get on well with firefox but I fear I may have to as this is too important a website to be without.

Any help would be appreciated - thank you, Nat

All of a sudden I can no longer access a website that I have visited a million times before. I get an error message stating... The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies. I have cleared cookies/cache and all that achieves is that I can get to the website's log in page but then straight back to the same error message. I'm so frustrated as this is a website I need to access for my work. I can get to it no problem on my phone so it appears to be a Firefox issue. I don't want to use another browser as I get on well with firefox but I fear I may have to as this is too important a website to be without. Any help would be appreciated - thank you, Nat

所有回覆 (2)

more options

There is a change in Firefox 96 related to cookies and insecure sites.

See also:

As a workaround for now you can modify this pref on the about:config page to revert this change.

  • about:config => network.cookie.sameSite.laxByDefault = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

I have the exact same issue when I try to go to my phone account (metroPCS - https://www.metrobyt-mobile.com/). It used to work and I can get to it if I use any other browser EXCEPT Firefox. I followed the suggestion made by cor-el, but that didn't fix the problem.