搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox stops displaying images in Facebook, only shows a description.

  • 3 回覆
  • 2 有這個問題
  • 195 次檢視
  • 最近回覆由 Terry

more options

I have found that after a short time Firefox stops displaying images in Facebook and only shows a description of what it thinks the image is. I have Firefox version 95.0.2 (64-bit) with Windows 10 with the latest updates installed. I have a Dell laptop with an i7 cpu and 63 GB of RAM. This does not occur with other browsers. Reloading the page does not fix it, only a complete shutdown and startup of Firefox.

I have found that after a short time Firefox stops displaying images in Facebook and only shows a description of what it thinks the image is. I have Firefox version 95.0.2 (64-bit) with Windows 10 with the latest updates installed. I have a Dell laptop with an i7 cpu and 63 GB of RAM. This does not occur with other browsers. Reloading the page does not fix it, only a complete shutdown and startup of Firefox.
附加的畫面擷圖

所有回覆 (3)

more options

We have seen more reports about loading images on Facebook where it stops loading new images after some time.

You can try to reload and bypass the cache. You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

You can try to set these prefs on the about:config page to see if that has effect.

  • network.http.http3.default-max-stream-blocked set it to 0
  • network.http.http3.default-qpack-table-size set it to 0

See comment 27 in this bug report:

  • 1735595#c27 - Waiting for static.xx.fbcdn.net and Facebook Images Not Loading
  • 1732628 - Pages (e.g. Facebook, Upwork) stop dynamically loading new content after a while

(please do not comment in bug reports
https://https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

more options

i have same problem with all facebook account, did you resolved it?

more options

Bug 1735595 has apparently been fixed, at least for some users but another has been lodged. https://bugzilla.mozilla.org/show_bug.cgi?id=1752270