On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox only opens in safe mode

  • 無回覆
  • 1 有這個問題
  • 6 次檢視
more options

I'm using Firefox 95.0 64-bit on a Windows 10 computer. The only add-on I've installed is Firefox Color.

Twice in the last week while I've been using Firefox, after it's been working normally, suddenly any clicked link opens in a new window instead of in the same tab as it should. (Note: I have "Open links in tabs instead of new windows" selected in Settings, but it shouldn't apply because I wasn't holding down the Ctrl key when I clicked.)

I quit the browser and when I started it again, it would only open in Safe mode, with a dialog box that included the option Open and Restore. The first time this problem happened I selected Restore, but I still had the problem.

I fixed the problem by downloading and running the FIrefox installer. This solution has worked both times. But I'm concerned that the problem has recurred. What might be causing it? How do I prevent it from happening again?

I'm using Firefox 95.0 64-bit on a Windows 10 computer. The only add-on I've installed is Firefox Color. Twice in the last week while I've been using Firefox, after it's been working normally, suddenly any clicked link opens in a new window instead of in the same tab as it should. (Note: I have "Open links in tabs instead of new windows" selected in Settings, but it shouldn't apply because I wasn't holding down the Ctrl key when I clicked.) I quit the browser and when I started it again, it would only open in Safe mode, with a dialog box that included the option Open and Restore. The first time this problem happened I selected Restore, but I still had the problem. I fixed the problem by downloading and running the FIrefox installer. This solution has worked both times. But I'm concerned that the problem has recurred. What might be causing it? How do I prevent it from happening again?