搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Cannot logon to Chase Online Banking since going to FF 94.0.2

  • 7 回覆
  • 2 有這個問題
  • 25 次檢視
  • 最近回覆由 Mike Schmieg

more options

Since upgrading to FF 94.0.2, I cannot logon to Chase Online Banking. The site texts me a code which I then enter and receive a message that part of the site does not seem to be working. If I use Edge, I can get in without a problem. I went into troubleshooting mode and it let me logon without a problem, but returning to normal mode repeats the problem. Using private mode does not work either. I'm not sure what is going on here and any suggestions would be appreciated.

被選擇的解決方法

I found the problem and it was not Firefox, but the Trusteer Endpoint Protection program by IBM. After I uninstalled it, everything went back to normal.

從原來的回覆中察看解決方案 👍 1

所有回覆 (7)

more options

Hello,

Have you disabled Javascript on that site?

Is its CSS disabled?

Do you have a plug-in like No-Script which is prone to breaking sites?

If so, disable that and go back to your site. It should work!

Happy browsing!

有幫助嗎?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

有幫助嗎?

more options

As a side note:

Mozilla is gathering information on support issues caused by the Enhanced Tracking Protection (ETP) feature. If you can fix the page with the simple step of disabling ETP on the Chase login page, that would be helpful to know for optimizing this feature.

Here's where you would test that -- note that turning ETP on/off causes Firefox to reload the page to apply the changed rules:

More info: Enhanced Tracking Protection in Firefox for desktop

有幫助嗎?

more options

All In One said

Hello, Have you disabled Javascript on that site? Is its CSS disabled? Do you have a plug-in like No-Script which is prone to breaking sites? If so, disable that and go back to your site. It should work! Happy browsing!

At this point, I have disabled all plug-ins and themes and have reset Firefox to its out of the box status, but the problem still persists.

有幫助嗎?

more options

jscher2000 said

As a side note: Mozilla is gathering information on support issues caused by the Enhanced Tracking Protection (ETP) feature. If you can fix the page with the simple step of disabling ETP on the Chase login page, that would be helpful to know for optimizing this feature. Here's where you would test that -- note that turning ETP on/off causes Firefox to reload the page to apply the changed rules: More info: Enhanced Tracking Protection in Firefox for desktop

Turning off ETP makes absolutely no difference, nor did clearing the cache and bookmarks, all plug ins and themes and resetting Firefox. Things do work in troubleshooting mode though.

有幫助嗎?

more options

jscher2000 said

As a side note: Mozilla is gathering information on support issues caused by the Enhanced Tracking Protection (ETP) feature. If you can fix the page with the simple step of disabling ETP on the Chase login page, that would be helpful to know for optimizing this feature. Here's where you would test that -- note that turning ETP on/off causes Firefox to reload the page to apply the changed rules: More info: Enhanced Tracking Protection in Firefox for desktop

It makes no difference whether ETF is on or off. I have removed cookies, cleared cache, disabled all plug ins and extensions and themes and reset to Firefox defaults with the same results. Things do work in troubleshooting mode though.

有幫助嗎?

more options

選擇的解決方法

I found the problem and it was not Firefox, but the Trusteer Endpoint Protection program by IBM. After I uninstalled it, everything went back to normal.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題