搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

All Searches Default to URL box

  • 1 回覆
  • 1 有這個問題
  • 5 次檢視
  • 最近回覆由 cor-el

more options

I want searches to stay in a search engines home page and not go automatically into address box. When I search for anything by writing in the search box on the Google home page search or even Duck Duck Go, the inserted text goes immediately into the address bar. I have tried FF in Safe Mode, I have no studies going, using version of FF 94.0.2 and only have 5 extensions (Last Pass, Bitdefender, BreezeClick, Adobe Acrobat and Malwarebytes.) Thank you

附加的畫面擷圖

被選擇的解決方法

You can set this pref to false on the about:config page.

  • browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

Alternative solution for beginners To solve this problem, you could set your custom URLs to be displayed when you open your homepage, new windows or new tabs.

1. Copy and paste this in your address bar: about:prefereces#home 2. Press Enter. Settings are loaded... 3. Home > New Windows and Tabs > pick a menu item... > Select Custom URLs from the dropdown menu 4. For example, you could insert google.com in the text box

Now, you should be able to type in your favourite search engine without using the address bar.

I hope this is helpful. You can also have a look at these resources: Search with the Firefox address bar Change your default search settings in Firefox

由 Charlie 於 修改

有幫助嗎?

more options

選擇的解決方法

You can set this pref to false on the about:config page.

  • browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題