On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Address bar is not blank anymore when pressing alt+home

  • 4 回覆
  • 1 有這個問題
  • 13 次檢視
  • 最近回覆由 cor-el

more options

Since couple days ago, Firefox started to put "about:home" in the address bar when pressing alt+home. How can I get back the blank (ready to type) address bar? Holding backspace all the time is quite annoying :P

Since couple days ago, Firefox started to put "about:home" in the address bar when pressing alt+home. How can I get back the blank (ready to type) address bar? Holding backspace all the time is quite annoying :P

所有回覆 (4)

more options

To be honest, you don't need to backspacing on the address bar! Just start typing and you'll be okay. It is the same with about:preferences too.

more options

No, it appends to "about:home", it would work if it was highlighted though.

Now it's intermittent. But I found another way, press F6 twice then write :)

more options

Alt+Home works for me in Nightly.

Are you in X11 or Wayland?

Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Operating System: openSUSE Tumbleweed 20211202 KDE Plasma Version: 5.23.4 KDE Frameworks Version: 5.88.0 Qt Version: 5.15.2 Kernel Version: 5.15.5-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window