On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Enabling facebook microphone permissions

more options

Okay so I am trying to use facebook messenger's "audio clip" function, but it says it does not have permissions to do so. I verified that my microphone(on my computers end) is enabled and able to be accessed, but when I go to firefox settings there is no option to allow or block facebook from having access. The Tab is just empty entirely with no option to "add a website" or remove one. I attached a screenshot of the error Im getting and the settings page. I reviewed the page "https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions" and it shows that the website should be listed and I should be able to choose "allow or block" but the website is clearly not listed. Additionally that page references a button that does not seem to exist in my browser which was referenced as "the permissions icon". That icon is not anywhere on my browser or in the settings.

I attached 3 images that hopefully breakdown what I am trying to describe as its difficult to explain without directly referencing the images.

Okay so I am trying to use facebook messenger's "audio clip" function, but it says it does not have permissions to do so. I verified that my microphone(on my computers end) is enabled and able to be accessed, but when I go to firefox settings there is no option to allow or block facebook from having access. The Tab is just empty entirely with no option to "add a website" or remove one. I attached a screenshot of the error Im getting and the settings page. I reviewed the page "https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions" and it shows that the website should be listed and I should be able to choose "allow or block" but the website is clearly not listed. Additionally that page references a button that does not seem to exist in my browser which was referenced as "the permissions icon". That icon is not anywhere on my browser or in the settings. I attached 3 images that hopefully breakdown what I am trying to describe as its difficult to explain without directly referencing the images.
附加的畫面擷圖

所有回覆 (2)

more options

Show that browser section while on facebook website.

more options

Sorry Its been a busy few days and I wasnt able to reply. I attached the screenshot showing the browser section with facebook up.