搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

The newest update (Nov. 6, 2021)

  • 4 回覆
  • 1 有這個問題
  • 10 次檢視
  • 最近回覆由 fdraskovic

more options

The newest update (Nov. 6, 2021) added a "manage bookmarks" toolbar under the address bar, which shrinks my screen further. How to I get rid of it?

被選擇的解決方法

That toolbar is really the Bookmarks Toolbar, so you can follow the instructions in the article to hide this toolbar.

Open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> More Tools -> Customize
  • View -> Toolbars
    you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

有幫助嗎?

more options

This answers a question I didn't ask. I am referring to the space immediately below the https:// address bar. In it, it says " for quick access, place your bookmarks here on the bookmarks toolbar." This is what I want to get rid of, as it shave 5/8" off the height of my screen.

有幫助嗎?

more options

選擇的解決方法

That toolbar is really the Bookmarks Toolbar, so you can follow the instructions in the article to hide this toolbar.

Open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> More Tools -> Customize
  • View -> Toolbars
    you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

有幫助嗎?

more options

That worked perfectly. Sorry I didn't understand the first time. Many thanks.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題