搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Righthand top three buttons unresponsive ie minimise, maximise and close.

  • 9 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 M

more options

Top three buttons recently became unresponsive. Same for all users and when addons removed. All other aspects working fine.

所有回覆 (9)

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

有幫助嗎?

more options

Hi, thanks for the quick response. Tried a refresh and a troubleshoot mode, problem still there? Really strange as all other tabs,menus etc etc still work. The three buttons on all other apps work just fine. just a FF thing for all users. Beginning to think its a Windows 11 beta issue??? I've also given feedback to Microsoft

有幫助嗎?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

有幫助嗎?

more options

Hi again Fred, tried a few things again as your suggestion, still no improvemnt with FF. Again all other progs and feature working fine?? Taskbar icon and close all windows works as a temp fix. Will see if MS or FF updates fix?

有幫助嗎?

more options

有幫助嗎?

more options

Still unresponsive close, minimise and maximise buttons. just using last close tab button now. This is weird, and only those three buttons in FF. All, and I do mean All other progs and apps function 100%. uninstall, install and refresh fail to get those buttons working. will wait for Ff and or Windows next update.

有幫助嗎?

more options

Windows update through but problem is still there. Waiting for FF update? New profile, same problem

有幫助嗎?

more options

Can you use the system menu (Alt+Space) instead or are those items grayed ?

Is this only a problem in 94 Beta/DE or also in 93 Release ? Are you on Windows 10 or Windows 11 ?

Make sure you run Firefox in desktop mode and not in tablet mode.

有幫助嗎?

more options

Thanks cor-el touch screen option only and only occurred recently (after 94 beta update???) and windows 11 did away with tablet/desktop mode. Something "happened" as all working again! So frustrating ie dont know why it came about and dont know why/who fixed it? Ah well, the joys of beta windows and FF

Thanks all.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題