搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Keyboard shortcuts not working on MAC OS Big Sur

  • 3 回覆
  • 2 有這個問題
  • 46 次檢視
  • 最近回覆由 JeffGates

more options

I just installed Version 90.0.1 on MAC OS BigSur latest version. I followed some old post I found regaridng this isssue and nothign is working. I am using customized shortcuts for Cut, Copy, Paste and find similar cu the keyboard shortcut on Windows PC Ctr+C, Ctr+V. These shortcut are working for all other applications including Safari and Chrome. None of them is working fro Firefox. I need to use CMD+C, CMD+V and so on. I do not have any language packs added except the primary English US. This is the main reason why I am not using Firefox for the most part. I reinstalled the appliaiton af ew times, I have created a secodn profile on MAC and Firefox, I start in refresh mode, issue is still there. Any solution to this issue?

I just installed Version 90.0.1 on MAC OS BigSur latest version. I followed some old post I found regaridng this isssue and nothign is working. I am using customized shortcuts for Cut, Copy, Paste and find similar cu the keyboard shortcut on Windows PC Ctr+C, Ctr+V. These shortcut are working for all other applications including Safari and Chrome. None of them is working fro Firefox. I need to use CMD+C, CMD+V and so on. I do not have any language packs added except the primary English US. This is the main reason why I am not using Firefox for the most part. I reinstalled the appliaiton af ew times, I have created a secodn profile on MAC and Firefox, I start in refresh mode, issue is still there. Any solution to this issue?

所有回覆 (3)

more options

Just upgraded to Big Sur and my Command-R refresh keystroke no longer works on *some* sites in the latest version of Firefox. I've opened Firefox in the troubleshoot mode and it's still a problem. My f5 function key is working properly. How can I fix this?

more options

Hi John, I doubt you can change Firefox from Command to Ctrl for those specific keyboard combinations. I think an add-on could do it, but you might not like that it would need permission to everything in order to listen for those keys.


Hi Jeff, could you start a new question at

https://support.mozilla.org/questions/new/desktop/form

and describe any pattern you notice to this problem? I think websites can intercept and re-purpose Command+R for internal functions, so be on the lookout for that possibility if the page has its own shortcuts. To disable a page from overriding built-in keyboard shortcuts, you can try this:

While you are on a page on the problem site, call up the Page Info dialog using one of these methods:

  • Command+i (for Windows/Linux, Ctrl+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, on the drop-down click the > button, then at the bottom click "More Information"

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Override keyboard shortcuts" and uncheck the "Use default" box, and then select Block to disable the override. (This is saved immediately, so you can close the dialog.)

You might need to reload the page before that takes effect, I'm not sure.

more options

Will do, thanks.