搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

No option to open PDFs in Firefox 92.0.1 (64-bit)

  • 1 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 jscher2000

more options

According to this article I should be able to preview PDFs within Firefox. I am not able to, even in safe mode. See screenshot for my settings area. There is simply no option to set Firefox to Open/view PDFs.

附加的畫面擷圖

所有回覆 (1)

more options

Hmm, could you check two places:

(A) Advanced Configuration Editor

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return to load that internal page. Click the button accepting the risk.

(2) In the search box in the page, type or paste pdfjs.disabled and pause while the list is filtered

(3) If the preference is bolded set to true, double-click it to restore the default value of false

Does that work?

More info on about:config: Configuration Editor for Firefox.

(B) Active Policies List

In a new tab, type or paste about:policies in the address bar and press Enter/Return to load that internal page. Are any active policies related to PDFs listed here, or just the default phrase: "The Enterprise Policies service is inactive"?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題