搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Icloud Email

  • 3 回覆
  • 2 有這個問題
  • 1 次檢視
  • 最近回覆由 FredMcD

more options

Icloud emails do not have working scroll function. New icloud update recently. Works ok with other browsers, but I do not want to use another browser.

所有回覆 (3)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

有幫助嗎?

more options

The scroll bar now overlaps the reply button in Firefox, not in other browsers so its not an Apple thing. Its very obnoxious, I wish they would fix this.

有幫助嗎?

more options

Have you tried Troubleshoot(Safe) Mode?


Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題