搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Bookmarks menu slow to load/respond since last update

  • 10 回覆
  • 2 有這個問題
  • 2 次檢視
  • 最近回覆由 Chevy-SS

more options

Since the last Firefox update (92.0.1 64-bit), my bookmarks menu is slow to load, and also slow for navigating. It's slow to load the list when I open Bookmarks tab. And it's slow when I move my cursor up/down the bookmarks, it takes a bit for the highlighted bookmarks to catch up. It's very odd. I don't really have a lot of Bookmarks, I would guess ~500 total. Plus I am using plenty of RAM with Windows 7 on a SSD.

Bookmarks loading and accessing was lightning-fast prior to this last Firefox update. I have searched on this Forum for answers, plus Google.... no luck yet. I'm sure there is an answer. Does anyone have it?? Thanks for any help. Dave F.

PS - I LOVE Firefox. Many thanks to Mozilla for a terrific product! ;-)

所有回覆 (10)

more options

If you have sync, and there is a problem anywhere, Shut Down Sync Immediately On All Devices to prevent the problem from spreading. Type https://accounts.firefox.com/settings<enter> in the address bar. Once the problem is fixed, perform the same repair on all computers/profiles before using sync again.


[v57+] Places Maintenance is built into Firefox.

Type about:support<enter> in the address bar.

You will find Places Database near the bottom. Press the Verify Integrity button.

If any errors are reported: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

The places.sqlite file contains your History and Bookmarks. And it looks like it is corrupted.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox. The browser should then create a new place.sqlite and recover your bookmarks from the backup files.

Note: Your history is not backed up and will be lost.

有幫助嗎?

more options

Thanks very much. Tried the two things above, no joy.

RE: Places Database , it looked OK. RE: The places.sqlite - renamed it as instructed.

Bookmarks still slow, they work, just slow

有幫助嗎?

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

有幫助嗎?

more options

Thanks again, much appreciated. Started in Troubleshoot Mode, problem still there.

Interesting.............................. Now doing some tests, results below:

Main computer w/SSD - Windows 7 - Firefox 92.0.1 (64-bit) - Bookmarks functions slow

Office computer w/HDD - Windows 7 - Firefox 92.0.1 (32-bit) - Bookmarks functions slow

Laptop computer w/SSD - Windows 10 - Firefox 92.0.1 (64-bit) - Bookmarks PERFECT... fast!

So, by my rudimentary testing, it would appear that this little glitch only affects Windows 7. All computers have plenty of RAM, two of them have SSD's, and I tested to make sure nothing running in background that would hog CPU or RAM.

有幫助嗎?

more options

有幫助嗎?

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

有幫助嗎?

more options

I added one more computer (a laptop I use in my garage) to my testing. It is the first one listed below:

1) Laptop: Garage computer w/HDD - Win 7 - Firefox 92.0.1 (64-bit) - Bookmarks functions slow 2) Desktop: Main computer w/SSD - Win 7 - Firefox 92.0.1 (64-bit) - Bookmarks functions slow 3) Desktop: Office computer w/HDD - Win 7 - Firefox 92.0.1 (32-bit) - Bookmarks functions slow 4) Laptop: Travel computer w/SSD - Win 10 - Firefox 92.0.1 (64-bit) - Bookmarks PERFECT... fast!

由 Chevy-SS 於 修改

有幫助嗎?

more options

I have the exact same problem -- Windows 7 Starter. When I click on Bookmarks from the menu, and move the cursor down the menu with the mouse, it moves slow as molasses. Works fine on a current MacBookPro, but not on Windows 7.

A real glitch -- makes FF unusable. Please please please fix the bug.

有幫助嗎?

more options

cor-el said

You can create a new profile as a quick test to see if your current profile is causing the problem.

After the above;

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

有幫助嗎?

more options

I get the problem on three different computers, all slightly different, yet all running Windows 7.

No problems at all on Windows 10 computer.

Seems to me, the issue MUST be something to do with Windows 7. Hopefully the wonderful folks at Mozilla will figure it out, because it's awful. Sometimes I have to wait 5 seconds for my bookmarks cursor to start scrolling, then a few more seconds for it to catch up as I stop the cursor, it's maddening.

I did try a complete Firefox 'Reset', with all add-ons removed, no joy.

由 Chevy-SS 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題