搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Search engine is not working

  • 1 回覆
  • 1 有這個問題
  • 5 次檢視
  • 最近回覆由 FredMcD

more options

In my home, I have a computer with linux OS, so of course with my firefox signed with my firefox account; on the other hand in my job I have a computer with W10 OS: if I'm signing in in It (firefox on windows), search engines is not working, after that If I execute troubleshot mode that working only this moment (in the next restart It is not working). If I'm using firefox signout account, after that It is working perfect!!!

Is there a problem (with signed firefox account in different OS)?


Thanks! I love using Mozilla Firefox!

所有回覆 (1)

more options

ines.cozza said

. . . . If I execute troubleshot mode that working only this moment

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題