搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Forms and Autofill section not available Firefox 88.01

  • 4 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 jscher2000

more options

My autofill is no longer working. It is particularly annoying to not have my credit card information filled in. When I looked online for solutions, it said to:

Click the menu button Menu and select Options. Click the Privacy & Security panel and scroll down to the Forms and Autofill section. Click the check box next to Autofill credit cards to turn it on, or uncheck the box to turn it off.

I do not have a Forms and Autofill section.....only one that says Autofill Logins and Passwords.

Note: I am in America and I am using Firefox 88.0.1. I am not willing to update to 90 unless FF returns the extremely helpul Page Actions Menu in the search bar. The autofill has stopped working within the last week or two.

Thank you!

所有回覆 (4)

more options

p.s. I have gone to about:config and checked extensions for credit card autofill....they are not disabled

有幫助嗎?

more options

Does this make any difference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste extensions.formautofill.available and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the text from detect to on and then press Enter or click the blue check mark button to save the change.

More info on about:config: Configuration Editor for Firefox.

有幫助嗎?

more options

jscher2000, thank you for replying. I did what you suggested (changed 'detect" to on') but , no, I do not have access to a "Forms autofill" section in my settings. (Nor am I able to locate and/or edit the credit cards I had stored.) I did notice that "app.normandy.startupRolloutPrefs.extensions.formautofill.creditCards.hideui is "false".....does that matter?

有幫助嗎?

more options

Hi Marlene, hideui being false suggests that it should not be hidden. However, you can double-click to flip to true and see whether that makes any difference.

Did you lose any other data around the same time, or just this data?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題