搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Add-ons

  • 1 回覆
  • 1 有這個問題
  • 12 次檢視
  • 最近回覆由 FredMcD

more options

When some websites use DRM Software's I must Disable my extensions to play the video. How can I disable the add-ons to the specific website? And if it cannot be done how can I disable all my extensions at once. Without un-ticking one by one?

Because every time I visit the website with DRM I must Go one by one to disable my add-ons.

When some websites use DRM Software's I must Disable my extensions to play the video. How can I disable the add-ons to the specific website? And if it cannot be done how can I disable all my extensions at once. Without un-ticking one by one? Because every time I visit the website with DRM I must Go one by one to disable my add-ons.

所有回覆 (1)

more options

Have you tried to identify what add-on is causing the issue?

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.