搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox 91 on MacOS 11

  • 1 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 cor-el

more options

While reading email I select a link which automatically opens in a new Firefox tab as desired and expected. However, often the selected site opens at or towards the bottom of the site. I want Firefox to open all such selected sites at the top. For example, often when I select a site with a story I wish to read, the site opens at the bottom and I then have to scroll or mouse to the top of the site in order to start reading.

Why does Firefox open sites at the bottom? Is there a fix for this situation?

thanx,

ken

While reading email I select a link which automatically opens in a new Firefox tab as desired and expected. However, often the selected site opens at or towards the bottom of the site. I want Firefox to open all such selected sites at the top. For example, often when I select a site with a story I wish to read, the site opens at the bottom and I then have to scroll or mouse to the top of the site in order to start reading. Why does Firefox open sites at the bottom? Is there a fix for this situation? thanx, ken
附加的畫面擷圖

所有回覆 (1)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window