搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I remove a userid from an autocomplete list?

  • 3 回覆
  • 1 有這個問題
  • 2304 次檢視
  • 最近回覆由 cor-el

more options

When logging in to a website, I accidentally typed the password in the userid field. Now, Firefox displays that password in the autocomplete list for the login on that page. At one time, it was simple to remove an entry from that list by highlighting it and pressing the Delete key; that no long works. I also tried pressing Shift-Delete, which was suggested in a posting I found doing a web search, but that didn't work either. So how does one remove entries from an autocomplete list in Firefox these days?

When logging in to a website, I accidentally typed the password in the userid field. Now, Firefox displays that password in the autocomplete list for the login on that page. At one time, it was simple to remove an entry from that list by highlighting it and pressing the Delete key; that no long works. I also tried pressing Shift-Delete, which was suggested in a posting I found doing a web search, but that didn't work either. So how does one remove entries from an autocomplete list in Firefox these days?

被選擇的解決方法

Note that you need to use the cursor keys to select this item in the drop-down list and press the Delete key.

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the webpage to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press "Delete" or "Shift+Delete" to delete the highlighted entry

Note that hovering with the mouse doesn't work.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Does that entry in the drop down list has a key icon in front like you normally see when a username or password is suggested ?

Items with a key icon can be removed in Lockwise.

more options

The entries do not have a key icon in front. I'd never heard of Lockwise, but I clicked on the link you included and selected the Passwords menu item. It said "No logins found," so clearly there is no solution there. This used to be SO simple to do, with no need for other tools or navigating to other settings. I can't imagine why the Mozilla developers decided to make it difficult to remove a single entry from an autocomplete list.

more options

選擇的解決方法

Note that you need to use the cursor keys to select this item in the drop-down list and press the Delete key.

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the webpage to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press "Delete" or "Shift+Delete" to delete the highlighted entry

Note that hovering with the mouse doesn't work.

由 cor-el 於 修改