搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

GMail display has all text in white boxes after FF update to 91

  • 2 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 FredMcD

more options

Since the auto update to FF 91, my Gmail does not display correctly as it did with previous version of FF. The text is dark or colored letters in little white boxes. These boxes were the same as the background in the older version of FF. Any Ideas of how to fix this or do I have to go back to an earlier version of FF. The issue with that is the pop up that warns of an earlier version and creates a new Profile every time it is opened.. If I have to go back what version is recommended? I'm running Big Sur on a Macbook Pro..

Since the auto update to FF 91, my Gmail does not display correctly as it did with previous version of FF. The text is dark or colored letters in little white boxes. These boxes were the same as the background in the older version of FF. Any Ideas of how to fix this or do I have to go back to an earlier version of FF. The issue with that is the pop up that warns of an earlier version and creates a new Profile every time it is opened.. If I have to go back what version is recommended? I'm running Big Sur on a Macbook Pro..

所有回覆 (2)

more options

I found the answer in another location. It has to do with changing the Colors over ride in FF. For anyone else with this issue.

Go to FF Settings, General, Colors Button, Click where it says "Over ride the colors" select Never.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.


cor-el said

This could be a problem with High Contrast Mode on Mac. See "New" in the release notes. Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.