搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Bookmarks sidebar font size edit

  • 2 回覆
  • 1 有這個問題
  • 463 次檢視
  • 最近回覆由 ab2qik

more options

ff-90.0.2

Followed community advice but the following fails to work.

https://support.mozilla.org/en-US/questions/1306797

1. open "Help -> Troubleshooting Information" & find button to access the profile folder

2. find this button under: Application Basics > Profile dir > Open directory=/home/ab2qik/.mozilla/firefox/p3bbumtq.default-release click this button to open profile folder in Explorer

3. create a dir=chrome in this folder(all lowercase) 4. In dir=chrome create a text file=userChrome.css(all case sensitive) 5. userChrome.css - paste in text below 6. paste below code into chrome/userChrome.css:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

  1. personal-bookmarks .toolbarbutton-text { font-size: 15px !important; }

7. (Quit/Exit) browser & restart Firefox when you create or modify the userChrome.css file.

8. Firefox 69 & later

about:config > toolkit.legacyUserProfileCustomizations.stylesheets = true

set above pref to true this enables userChrome.css & userContent.css in chrome folder

被選擇的解決方法

The code you posted only works for the bookmarks toolbar and not for the sidebar.

#personal-bookmarks .toolbarbutton-text { font-size: 15px !important; }

Try this code instead:

.sidebar-placesTreechildren::-moz-tree-cell-text {font-size:15px!important;}

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

The code you posted only works for the bookmarks toolbar and not for the sidebar.

#personal-bookmarks .toolbarbutton-text { font-size: 15px !important; }

Try this code instead:

.sidebar-placesTreechildren::-moz-tree-cell-text {font-size:15px!important;}

more options

Thankyou its solved.