搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

bookmark display

  • 2 回覆
  • 1 有這個問題
  • 45 次檢視
  • 最近回覆由 Keetbird

more options

I just updated to the latest Foxfire version for my mac, os version 10.13.6 (high sierra). Before when I accessed a folder of bookmarks in the bookmark listing, it displayed to the left side of the screen, which is my best eye. Now on the new version, picked up in the last week, it displays on the right side. I'm getting an ache in my neck. How can I convince it to display to the left side of my screen?

 Help!
 Keet
I just updated to the latest Foxfire version for my mac, os version 10.13.6 (high sierra). Before when I accessed a folder of bookmarks in the bookmark listing, it displayed to the left side of the screen, which is my best eye. Now on the new version, picked up in the last week, it displays on the right side. I'm getting an ache in my neck. How can I convince it to display to the left side of my screen? Help! Keet

所有回覆 (2)

more options

Hi Keet, I think Firefox decides which side to use for a "fly-out" menu based on how close the drop-down is to the right edge of the screen. Has your bookmarks menu button moved or is it in the same place it was before?

Alternately, what do you think about using the Bookmarks Sidebar? The keyboard shortcut to open/close is Command+B.

more options

The bookmarks button is unmoved. I've tried increasing the width & decreasing it after reading your suggestion, but that had no effect. The Command B must puts the list of options in the space reserved for the bookmarks sidebar, which puts it in the best eye wheelhouse, but on the far left, which isn't much of an improvement, and that is the general reason I had opted to use the bookmarks dropping down from the bar above.

 Thanks for the suggestions.
 Keet