搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Did Not Connect: Potential Security Issue

  • 5 回覆
  • 6 有這個問題
  • 68 次檢視
  • 最近回覆由 kazaly

more options

I get this error "Did Not Connect: Potential Security Issue" when i am trying to search anything or opening google. I dont have any Third party Antivirus. also said "SEC_ERROR_UNKNOWN_ISSUER" this issue. Please Help.

附加的畫面擷圖

所有回覆 (5)

more options

Can you click View certificate and paste here the certificate chain in a text version? Thanks.

有幫助嗎?

more options

I have the same problem and instances are increasing. I would love to send you a certificate copy but Firefox will not allow the certificate to be copied. This particular one (latest) is for Amazon Australia and is definitely valid (23 Jul 2020 to 23 Jul 2031). The connection problem occurs multiple times daily and is becoming very frustrating. Only Firefox is affected, I have no problem with either Edge or Chrome. This is definitely a bug and has been getting worse over the last few months.

有幫助嗎?

more options

Here's one from within Google:

https://www.google.com/url?q=https://accounts.google.com/AccountChooser?continue%3Dhttps://myaccount.google.com/activitycontrols/location?utm_source%253Dtl-email%2526utm_medium%253Demail%2526utm_campaign%253Dper-month%26Email%3Dkazalyinbris@gmail.com&source=gmail&ust=1631228729150000&usg=AFQjCNFDfhPdL6qtC8pUiYOH5Xzg87oXhg

Unable to communicate securely with peer: requested domain name does not match the server's certificate.

HTTP Strict Transport Security: false HTTP Public Key Pinning: true

Certificate chain:


BEGIN CERTIFICATE-----

MIIDfjCCAmagAwIBAgIQWkceei5DNqhCkQ/F+es58DANBgkqhkiG9w0BAQsFADAj MSEwHwYDVQQDDBhEaWdpQ2VydCBHbG9iYWwgUm9vdCBHMUEwHhcNMjAwNjE1MDA1 MTE3WhcNMzEwNjE1MTA1MTE3WjAcMRowGAYDVQQDDBF3d3cuZ29vZ2xlLmNvbS5h dTCCASIwDQYJKoZIhvcNAQEBBQADggEPADCCAQoCggEBAPS163b1iWBLtH6CD3ux rZ4D2LFPPoynpHduDRflxT6JcMrO65dRAEaD7EGxJns6e5SXlQjhS01zsnH8/LWl OakUaG2i06sitPMbydpKyOjdhaXHJZlq4xJTy46tR8zo4XVJsbCOR51LrRITT/rr VFHOm8C/rKlpA0+/l2mkTLSju/aWLlGfKDvav4y/za5TuBm34GLDC2dhXokDjHwH m3HG4GrItVgwLy3imONgq4KkctBRs5zdXXBi6tls6MrsG+MMENnbm010DJozprsS 4obdbAsmH742UJJY8tikxQupSM+OhfZ1h5QXxjENnKpPdYKLozljZyFi7OzuMDPd pjkCAwEAAaOBtDCBsTATBgNVHSUEDDAKBggrBgEFBQcDATAMBgNVHRMBAf8EAjAA MA4GA1UdDwEB/wQEAwIFoDA8BgNVHREENTAzghF3d3cuZ29vZ2xlLmNvbS5hdYIP Ki5nb29nbGUuY29tLmF1gg1nb29nbGUuY29tLmF1MB8GA1UdIwQYMBaAFEPYd7V1 scjPYaO8TY6yusSSMlixMB0GA1UdDgQWBBQx52SgSZcfornJhPYRClUEqBSFajAN BgkqhkiG9w0BAQsFAAOCAQEAg+FF/EjxLcjvg/QStBEwGDJGHwN9kc4eYmFVgug4 fR6ryWV0V43dzo+kjrSTfsjRXrK9V4zIVUsxcH85G8GTlNGGOJdycowR58x1QNUl vYtxNto5frvdLqsvxuyCvyRJ7pYU8VL5VvQ401/y6cmRb+xZkwjrbdICbQ+UuxbI IN+oo04HYaF4thHmfX3LyZg/02alSch8FKDYQVvo0p4xSNtjd84EnOArep9yaK82 MXxJ5rkGHeU8A79X4PiB9p3NP9jrExNI1WRh76ANE7yWSvti5t7FAJsnIlDWr+rD 3CuyuQv1ObqH3typp9qM80ZWKyZXJwnRoo3iaV3NT2g1Xw==


END CERTIFICATE-----

有幫助嗎?

more options

One possible reason is an intermediary (AKA a "man in the middle"). Please start by configuring "No proxy" and see whether that helps. It's on the Settings page:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Switch to "No proxy".

Any difference?

有幫助嗎?

more options

Thanks @jscher2000, The proxy settings were the issue though I was sure I had that set previously. I think a recent update has managed to overwrite some (but not all) settings. My downloads folder had also been changed to windows default which I never use as the OS is on a relatively small SSD.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題