搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

home page of my firefox account

more options

This is where firefox puts me when I log in...

chrome://branding/locale/browserconfig.properties

I do not know what it is or how it got there but I can not get rid of it even when switching computers. If I log into my account this is where it lands me and I have to o0pen a new tab to get the home page. How do I fix this?

This is where firefox puts me when I log in... chrome://branding/locale/browserconfig.properties I do not know what it is or how it got there but I can not get rid of it even when switching computers. If I log into my account this is where it lands me and I have to o0pen a new tab to get the home page. How do I fix this?

被選擇的解決方法

The browserconfig.properties file was used in older Firefox versions to set a localized homepage. This has been changed in Firefox 63 to have support for non-localized homepages, so seeing a reference to this file is likely a leftover from an older Firefox version. You can check the browser.startup.homepage pref on the about:config page and reset this pref to the default value.


從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

The browserconfig.properties file was used in older Firefox versions to set a localized homepage. This has been changed in Firefox 63 to have support for non-localized homepages, so seeing a reference to this file is likely a leftover from an older Firefox version. You can check the browser.startup.homepage pref on the about:config page and reset this pref to the default value.


more options

The bottom link provided was the one I needed to fix this. It was a simple click in the right box and it was fixed.