搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Page won't load in Firefox, but works fine in any other browser.

  • 8 回覆
  • 1 有這個問題
  • 19 次檢視
  • 最近回覆由 FredMcD

more options

I recently updated DSM to v7 on my Synology NAS. It also runs Plex. All worked before the upgrade, but stopped after. The page just pretends to be loading. but nothing happens. Works ok with Chrome, Edge. Plex web interface sits on internal IP. I refreshed FF, recreated new profile, deleted cache, cookies, played with dns prefetch and ipv6 settings, no help. There is nothing blocking the connection, other apps on same server work ok. Any ideas what else to try?

被選擇的解決方法

Thanks everyone for the efforts. After manually deleting all the profiles in %APPDATA%\Mozilla\ as well as removing (as many as I managed to) registry entries related to Firefox, rebooted PC, reinstalled from scratch, things came back to normal. Bottom line: FF refresh, clean reinstall, new profile (re)creation did not resolve my problem. Manual deletion of everything I could find, then a fresh install did the trick.

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

有幫助嗎?

more options

Fred- there is no public link, the Plex instance runs on my home network, e.g. http://10.0.1.3:32400/web/index.html# Not that I restarted FF in safe mode, I did reset it completely, yet no change. Clearing all the browsing data was one of the first steps.

有幫助嗎?

more options

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

有幫助嗎?

more options

nothing happens there at all

有幫助嗎?

more options

Are you using HTTPS-Only to force https:// in case Firefox tries to upgrade the link to https:// ?

有幫助嗎?

more options

that setting has no effect; was one of the things I turned off as part of the troubleshooting.

有幫助嗎?

more options

選擇的解決方法

Thanks everyone for the efforts. After manually deleting all the profiles in %APPDATA%\Mozilla\ as well as removing (as many as I managed to) registry entries related to Firefox, rebooted PC, reinstalled from scratch, things came back to normal. Bottom line: FF refresh, clean reinstall, new profile (re)creation did not resolve my problem. Manual deletion of everything I could find, then a fresh install did the trick.

有幫助嗎?

more options

That was very good work. Well Done.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題