搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

For 5-20 minutes, certain websites refuse to load

  • 4 回覆
  • 1 有這個問題
  • 18 次檢視
  • 最近回覆由 FredMcD

more options

Sometimes it's the website I'm connecting to directly, and sometimes it's embedded images hosted on another site that won't load. As I write this, I am unable to access YouTube. (Update, 2 minutes later - now I can.)

Ctrl + F5 doesn't work. Nor does clearing my cookies, cache, site preferences and logins. I tried disabling all my addons - that didn't work either.

This is a local problem, I think. The speed of the failed load is instantaneous to half a second in duration, judging by the refresh button spinning.

However, there is one solution: loading the page in a private window will actually fix the problem in my main window. Obviously, this is not a convenient solution, and I'd like to know what causes this.

被選擇的解決方法

FredMcD said

Not all add-ons are running when in Private Window. Start Firefox using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Nope, didn't work.

But I solved it - it was my severely-outdated K9 Web Protection software, which I had forgotten about. It's mainly used to protect children on the web, I think. It checks every website and allows or prevents it from being loaded. I guess it became corrupted somehow and started mis-filtering sites. Regardless, I uninstalled it, rebooted my PC and the problem is (or seems to be) gone.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

I should mention - it gives me a blank page, not a 404 message or a "no connection" message.

有幫助嗎?

more options

Not all add-ons are running when in Private Window.

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

有幫助嗎?

more options

選擇的解決方法

FredMcD said

Not all add-ons are running when in Private Window. Start Firefox using Troubleshoot(Safe) Mode {web link} A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Nope, didn't work.

But I solved it - it was my severely-outdated K9 Web Protection software, which I had forgotten about. It's mainly used to protect children on the web, I think. It checks every website and allows or prevents it from being loaded. I guess it became corrupted somehow and started mis-filtering sites. Regardless, I uninstalled it, rebooted my PC and the problem is (or seems to be) gone.

有幫助嗎?

more options

That was very good work. Well Done.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題