搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Не рабоает поиск.

  • 1 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 jscher2000

more options

При вводе в окно поиска на домашней странице не отображается введенная информация и некорректно выполняется поиск информации. В место поиска отображается бесполезная информация и в место открытия поиска информации открывается рандомный сайт.

被選擇的解決方法

In Firefox 89, when you start typing a search in the Firefox Home / new tab page, the cursor immediately moves to the address bar. The address bar gives different suggestions, including history and bookmarks.

To change this back to the old way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

More info on about:config: Configuration Editor for Firefox.

從原來的回覆中察看解決方案 👍 1

所有回覆 (1)

more options

選擇的解決方法

In Firefox 89, when you start typing a search in the Firefox Home / new tab page, the cursor immediately moves to the address bar. The address bar gives different suggestions, including history and bookmarks.

To change this back to the old way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

More info on about:config: Configuration Editor for Firefox.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題