搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Toolbar size

  • 4 回覆
  • 1 有這個問題
  • 25 次檢視
  • 最近回覆由 okhereiam

more options

Ok so it's been a long time that i left chrome and joined the firefox community but there was always something which felt left out, so i downloaded chrome again and found what that was. It was the size of toolbar.. In chrome toolbar is smaller but in firefox it takes some space. So i want smaller toolbar here in firefox because i love every other thing here. So is there any way to do this? Thanks,.

被選擇的解決方法

Hi,

Starting in Firefox 89, Compact Mode is no longer supported. If you've been using Compact Mode on a previous version, you should be able to retain the feature. However, for the best experience, we encourage you to use the default Density setting.

If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).

  1. Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
  2. Find the browser.compactmode.show preference.
  3. Switch the toggle to true and then close the tab.
  4. Click on the menu button fx89menuButton to open the menu panel.
  5. Click More Tools menu.
  6. Choose Customize Toolbar.
  7. At the bottom of the panel, click the Density button.
  8. Choose Compact (not supported) from the menu options.
  9. Click Done.

More about that: Compact mode workaround in Firefox

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

Firefox has a global scaling factor for the entire browser, including toolbars and content. Here's how you can try increasing that:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button accepting the risk.

(2) In the filter box, type or paste devp and pause while the list is filtered

(3) Double-click layout.css.devPixelsPerPx and change its value to 1.5 and click OK. That corresponds to 150% of the classic font size.

Too big? Try 1.25

Too small? Try 2.0

Don't choose a value below 1.0 or about 4.0 or you may find it difficult to get back to a viewable Firefox! If something does go terribly wrong, right-click the preference and then tap the R key to reset to the starting value.

Source: https://support.mozilla.org/en-US/questions/1239467

有幫助嗎?

more options

This is what happens when i change the values: Any value equal to 1 or less than 1 don't change anything but when i go anything more than 1 - the window size increases a lot... i even tried values like -40 but it also didn't made any change. and also i want to mention that the value of layout.css.devPixelsPerPx was default by -1.

so this is not taking any effect and i want to decrease the size of toolbar not increase. and i added some attachments so also see them.

thanks,.

由 okhereiam 於 修改

有幫助嗎?

more options

選擇的解決方法

Hi,

Starting in Firefox 89, Compact Mode is no longer supported. If you've been using Compact Mode on a previous version, you should be able to retain the feature. However, for the best experience, we encourage you to use the default Density setting.

If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).

  1. Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
  2. Find the browser.compactmode.show preference.
  3. Switch the toggle to true and then close the tab.
  4. Click on the menu button fx89menuButton to open the menu panel.
  5. Click More Tools menu.
  6. Choose Customize Toolbar.
  7. At the bottom of the panel, click the Density button.
  8. Choose Compact (not supported) from the menu options.
  9. Click Done.

More about that: Compact mode workaround in Firefox

有幫助嗎?

more options

Thanks, it worked just great. Love you firefox.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題