搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Main password is demanded at EVERY CHANGE OF SITE. Please, tell me how to stop it.

  • 8 回覆
  • 1 有這個問題
  • 13 次檢視
  • 最近回覆由 jscher2000

more options

Main password is demanded at EVERY CHANGE OF SITE. Please, tell me how to stop it.

被選擇的解決方法

Are you canceling the dialog or does this still happen if you enter the Primary Password once ?

Are you using Sync as this is a possible reason to ask for the Primary Password ?

Using Sync is a possible reason to ask for the Primary Password at startup. This is because the credentials to login to the Sync account are stored in the Password Manager and you need to enter the Primary Password to unlock the passwords.

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options

Hi, do you mean any time you open a page where you have a saved login, Firefox prompts you to enter your primary password like this:

Is the problem that you have to keep entering the password over and over, or you do NOT want to use a saved login on the page and therefore you have to keep canceling the dialog over and over?

有幫助嗎?

more options

選擇的解決方法

Are you canceling the dialog or does this still happen if you enter the Primary Password once ?

Are you using Sync as this is a possible reason to ask for the Primary Password ?

Using Sync is a possible reason to ask for the Primary Password at startup. This is because the credentials to login to the Sync account are stored in the Password Manager and you need to enter the Primary Password to unlock the passwords.

有幫助嗎?

more options

I don't even know what "sync" is and how to get rid of the main problem.

有幫助嗎?

more options

njm said

I don't even know what "sync" is and how to get rid of the main problem.

Is the problem that you have to keep entering the password over and over, or you do NOT want to use a saved login on the page and therefore you have to keep canceling the dialog over and over?

有幫助嗎?

more options

Note that you can disable the Password Manager (Lockwise) and login manually by opening Lockwise (about:logins) and enter the Primary Password.

  • Options/Preferences -> Privacy & Security: Logins and Passwords: [] "Ask to save logins and passwords for websites"

In this case you can use "Use Saved Login/Password" in the right-click context menu to fill the login credentials.

有幫助嗎?

more options

Thanks jscher2000 for your answer to my problems, but it is as you said "have to write my main password over and over again. I'm a75 tears old computer novice who doesn't know how to solve this problem.

有幫助嗎?

more options

You should only have to enter the Primary Password once during a session if that is what you have to do unless you cancel the PP dialog.

有幫助嗎?

more options

Hi njm, what if you temporarily turn off Firefox's password manager. Do the prompts stop? Here's where you would do that:

(A) Open the Settings page

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

(B) Click Privacy & Security in the left column

(C) Scroll down to the "Logins and Passwords" section

(D) Uncheck the box for "Ask to save logins and passwords for websites"

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題