搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefos is toling focus

  • 1 回覆
  • 1 有這個問題
  • 20 次檢視
  • 最近回覆由 TyDraniu

more options

When I start to write search field in firefox (win10) start page, firefox stoles focus and move it to address bar. And this dont work because searching in address bar is strictly forbidden in all my systems and stays so.

How to prevent this focus steal and forces firefox start page to keep focus in search field? Another browser?

被選擇的解決方法

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題