搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to deactivate search within address bar with latest version Firefox?

  • 2 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 Doobie

more options

Before the new Firefox released, I was able to use my search bar on my home page. Now, it shows up in my address bar. I found two different solutions. I tried both and they failed to stop. I don't know who's bright idea it was for this to happen, but I hate it. So, how do I disable it completely?

Here are the two suggestion solutions I found, both are archived now: https://support.mozilla.org/en-US/questions/1219899 https://support.mozilla.org/en-US/questions/1284577

被選擇的解決方法

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

有幫助嗎?

more options

Thank you. That did it!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題