搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I want DuckDuckGo to open in Firefox, not Edge!

  • 1 回覆
  • 1 有這個問題
  • 12 次檢視
  • 最近回覆由 FredMcD

more options

I have the DuckDuckGo (DDG) shortcut icon on my Windows 10 taskbar. Firefox is my default browser. When I click on the DDG icon, DDG opens in Edge. What do I do to have DDG open in Firefox? I set DDG as the default search engine in Firefox but, for me, it's more straightforward to click on the DDG icon (and I want to get rid of Edge COMPLETELY).

被選擇的解決方法

The shortcut might be calling Edge. Try creating a new shortcut.

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

The shortcut might be calling Edge. Try creating a new shortcut.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題