搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox Not Responding Some WebSite

  • 15 回覆
  • 1 有這個問題
  • 68 次檢視
  • 最近回覆由 Art

more options

Hello Firefox Team,

I use Windows 10 - 20H2 version and Firefox latest version.

In the last time, i got error on firefox. firefox cannot display some websites. Firefox is experiencing a delay in responding.

For example myvideo: https://youtu.be/jILxKYqspew

Step 1: Visit : tmconsultancy.com or denetcilerymm.com.tr (any website) Firefox: waiting response Step 2: open edge and visit tmsconsultancy.com (fast response) . I have been experiencing this error for the past 1 year. I completely force uninstalled Firefox and clean installed.The problem was not fixed.

However, i do not use any plug-ins or virus programs(on firefox). This problem is very annoying.

Can you help me please?

Regards

所有回覆 (15)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

有幫助嗎?

more options

I'm sorry, but I tried everything you said. I couldn't find a solution.

I uninstalled firefox again today. - I deleted %temp% - I deleted %appdata%/local/Mozilla. - I deleted %appdata%/user/Mozilla.

I cleared the ruler with CCleaner. I did a clean install. But it didn't work :((

有幫助嗎?

more options

有幫助嗎?

more options

Hello,

Unfortunately. After 1-2 weeks as before. Problem not solved.

My Setup: 32GB Ram i7 5960 CPU Rx570 AMD GPU (Msi Armor).

No problem in edge or chrome browsers. CPU and ram consumption is normal. The problem is in firefox tabs.

"GPU ERROR" cast doubt. What is this error when I do about:memory?

Screensht (attachment file)

Regards

由 Art 於 修改

有幫助嗎?

more options

I called for more help.

有幫助嗎?

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


You can possibly check the timings in the Network Monitor.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

有幫助嗎?

more options

cor-el said

You can check the connection settings.
  • Settings -> General -> Network: Connection -> Settings
If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings":

You can possibly check the timings in the Network Monitor.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

I did what you said. After 2 days, the problem started again :(( Pfffff Firefox....

有幫助嗎?

more options

This looks more like a DNS issue. Who are you using for DNS? Try 1.1.1.1 to see if it makes a difference. Using their ip (195.216.197.42) for the site, it doesn't work.

Ex.Trying with google.com and the ip 172.217.11.14, it works.

有幫助嗎?

more options

jonzn4SUSE said

This looks more like a DNS issue.

Hi I tried a lot of DNS: 8.8.8.8 8.8.4.4

later: 1.1.1.1 1.0.0.1 I've tried. Problem not solved.

I don't think it has anything to do with DNS. Because with the same DNS, the website opens instantly from Edge or Chrome browser. Firefox also won't connect, waiting...

由 Art 於 修改

有幫助嗎?

more options

DNS issue for the sites. If you put in their ips (tmconsultancy.com - 195.216.197.42) and (denetcilerymm.com.tr - 148.251.118.98) they don't work. If I put in googles ip 172.217.11.14, it brings me to google.com For some reason your Firefox can't find the sites like Chrome and Edge. Interesting...

由 jonzn4SUSE 於 修改

有幫助嗎?

more options

jonzn4SUSE said

DNS issue for the sites. If you put in their ips (tmconsultancy.com - 195.216.197.42)

Hi, You got the url wrong. Correct Link: tmzconsultancy.com and DNS works fine. I'm having problems with many sites only on this site. This was just an example.

Regards,

由 Art 於 修改

有幫助嗎?

more options

jonzn4SUSE said

DNS issue for the sites. If you put in their ips (tmconsultancy.com - 195.216.197.42)

Hi, You got the url wrong. Correct Link: tmzconsultancy.com and DNS works fine. I'm having problems with many sites only on this site. This was just an example.

Regards,

有幫助嗎?

more options

This is apparently a firefox bug - some helpers here may not be aware that other browsers are not giving the same problems of secure logins ie, for banks, that firefox browser only has been negating for over a month now.

有幫助嗎?

more options

cor-el said

You can check the connection settings.
  • Settings -> General -> Network: Connection -> Settings
If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings":

You can possibly check the timings in the Network Monitor.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

This is a firefox bug issue that's been ongoing for over a month. Other similar threads are specifically stating that firefox users were only able to overcome this persistent issue by going back to installing Firefox 86.

The problem to look into, apparently started with update tweaks made after version 86. That's what should be investigated.

It's not a user issue, it's a firefox bug that needs to be remedied by the designer team.

有幫助嗎?

more options

The problem continues. I think I'm going to uninstall Firefox and switch to Brave browser.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題