搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

jhttp

  • 2 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 tamnet

more options

I’m in IT and regularly need to access HTTP addresses. That has now become impossible. No matter what I do Firefox’s address bar automatically defaults to HTTPS. I need to be able to do this regularly and without having to jump through a lot of hoops.

被選擇的解決方法

Can you provide such an address? The only one I can find is my router which still loads. Have you perhaps selected HTTPS-only in Preferences?

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Can you provide such an address? The only one I can find is my router which still loads. Have you perhaps selected HTTPS-only in Preferences?

有幫助嗎?

more options

I spoke too soon. Firefox continues to default to HTTPS regardless of what I select in preferences. It doesn't matter what the address is. For the record I'm trying to access a router using the standard 192.168.1.1.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題