搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

All add ons disabled (FF 88) W10

  • 3 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 FredMcD

more options

Hi. Just a moments ago I update some addons and now all of them (even the ones not updated) are disabled and the incognito icon appears as well.

I already turned on the machine again and nothing different

FF 88.0.1 Windows 10

Any idea?

Thanks in advance

附加的畫面擷圖

所有回覆 (3)

more options

hmm?

a) do you have FF sync enabled or you currently logged off/signed out?

b) perhaps, you can try launching FF in safe mode. Then uninstall all those add-ins to make a clean slate, per se. Then re-install each one with careful observation to see which add-in might be crashing your FF. The troubleshooting mode is under help in FF's menu bar.

有幫助嗎?

more options

Hi.

a) I am logged out

b) Let me try this.

Thanks. I'll back with more info

有幫助嗎?

more options

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files"

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題