搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Block forwarding

  • 2 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 FredMcD

more options

When opening the website

ebay and amazon there is always a forwarding to:

https://dealsclub.org/amazon_deals/de/

How can I block this?

所有回覆 (3)

more options

Gerd Adam said

When opening the website ebay and amazon there is always a forwarding to: https://dealsclub.org/amazon_deals/de/ How can I block this?

Click on Tools > Options > advanced. Check the box next to "Warn Me When Websites Try to Redirect or Reload the Page." Click "OK" the save the change.

有幫助嗎?

more options

You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed free to use malware scanners. Each works differently. If one program misses something, another may pick it up.

有幫助嗎?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題