搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How i can block accidental openinig folder of bookmarks?

  • 2 回覆
  • 1 有這個問題
  • 6 次檢視
  • 最近回覆由 cor-el

more options

Sometimes i missclick at folder at bookmark panel instead only 1 bookmark. How i can prevent opening all bookmarks in folder. Just do nothing. Or at least get the warning - "You really want open 10 tabs" /

被選擇的解決方法

You can make Firefox alert (warn) you if you open more than a specific amount of tabs like happens if you open a folder. You can modify this pref on the about:config page to set this maximum. I've set it to one (1).

  • browser.tabs.maxOpenBeforeWarn = 1

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

There are several ways to manage and access your bookmarks.

1) BookMarks Library, 2) BookMarks Toolbar and 3) Bookmarks side panel.

Further, you can move bookmarks around with the click and drag of the mouse. You can also choose to "right click" on a bookmark instead of the "left click"

And there is a way to open up an entire folder of bookmarks with a single click of the mouse, which seems to me is what you may be doing on your end.

In anycase, here is an article about BookMarks. Keep us apprised of your progress with resolving this issue.

https://support.mozilla.org/en-US/kb/bookmarks-firefox

有幫助嗎?

more options

選擇的解決方法

You can make Firefox alert (warn) you if you open more than a specific amount of tabs like happens if you open a folder. You can modify this pref on the about:config page to set this maximum. I've set it to one (1).

  • browser.tabs.maxOpenBeforeWarn = 1

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題