搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Unable to access a Website jpg list

  • 2 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 cor-el

more options

Accessing :Politico.com there is a Politico Wuerker cartoon 'list'. The first item is always available. To migrate to any following item on the list I get a "you may skip ad in" with no further text. In the past, refresh would allow the next cartoon to be shown. Now, refresh returns to the first cartoon.

Current operation:

  1. Select the URL above
  2. Select any of the numbered bubbles on the bottom or the right 'arrow'
  3. "you may skip ad in" is displayed.
  4. Select refresh, and we start over.

In the past, refresh would migrate to the next jpg image.

On microsoft edge, in the past, (1) there was a right block arrow, (2) clicking on the arrow gets you to the "you may skip ad in" message, and displayed with this is a check box to allow skipping the ad.

As just a curiosity, why did Firefox elect to change the right block arrow to a rectangular black image?

thanks

由 cor-el 於 修改

被選擇的解決方法

This works properly for me if I disable Enhanced Tracking Protection and I get the button to skip the ad.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

This works properly for me if I disable Enhanced Tracking Protection and I get the button to skip the ad.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

有幫助嗎?

more options

You can possibly hide the ads via code in userContent.css leaving only the timer message and the skip button.

Add code to the userContent.css file.


@-moz-document domain(www.politico.com){
 iframe[id^="google_ads_iframe"] {
    opacity: 0;
 }
#OUTBRAIN {display:none !important;}
}

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

由 cor-el 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題