搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Clicking Reddit Bookmark Requires 2 Clicks

  • 3 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 TerryN21

more options

Good day,

I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behavior. Every other bookmark I have loads the page after a single click of the icon on the Bookmark Toolbar. It appears the browser makes no effort to reach the Reddit site (could be an issue with Reddit.com, but it really appears FireFox just does nothing after the first click).

I first noticed this several months ago (maybe as long as a year ago), but assumed I was just missing the button. I have since ensured I carefully single click directly on the icon, no dragging, yet it still sometimes does not load Reddit after the first click. Very often it requires 2 clicks, as the first was totally non-responsive.

I have many Bookmarks on the Bookmark Toolbar that I use regularly. Reddit is the only one that exhibits this behavior.

How can I correct this behavior?

Thanks for your time, John

所有回覆 (3)

more options

It might be an add-on causing the issue. Try disabling your add-ons, an ad blocker in particular might be the cause.

有幫助嗎?

more options

Thank you for the suggestion, but the issue is very intermittent and not consistently reproducible. Disabling my ad-blocker to determine if it stops the issue is, unfortunately, not an option for me, as it would take several days/a week browsing without blocking any ads to determine if the issue returns.

If I do eventually figure out the specific circumstances to consistently repeat the issue I will certainly try disabling my ad-blocker to test that circumstance.

有幫助嗎?

more options

reddit pages can be complex. The site page is no exception.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題