Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

inability to connect to bank website with Firefox

  • 1 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 cor-el

more options

Long time user. Recently while trying to enter my Banco de Costa Rica site, the Connect just spins endlessly. I enter by using Last Pass. Have tried entering all manually, same result. Called bank, they asked what browser I used and said the problem was specific to Firefox, I used Google Chrome, no problem entering site, but pain in the *ss. Have used firefox for 12 to 15 years, would like to stay, but need full functionality

Long time user. Recently while trying to enter my Banco de Costa Rica site, the Connect just spins endlessly. I enter by using Last Pass. Have tried entering all manually, same result. Called bank, they asked what browser I used and said the problem was specific to Firefox, I used Google Chrome, no problem entering site, but pain in the *ss. Have used firefox for 12 to 15 years, would like to stay, but need full functionality

所有回覆 (1)

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window