搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

missing options on Firefox [help] expand/pull-down menu

  • 4 回覆
  • 1 有這個問題
  • 12 次檢視
  • 最近回覆由 Hyperstriker

more options

before, on the pull-down menu on Help, there was the option to "Restart with Add-on Disabled", which now I cannot find... can someone guide me to its location, if, it is still possible to do... thanks in advance.

附加的畫面擷圖

由 Hyperstriker 於 修改

被選擇的解決方法

Hi

"Restart with Add-on Disabled" has been renamed to "Troubleshoot Mode..." that open a pop-up window to confirm in Firefox 87/88.

Some menus and context menus have been cleaned up in Firefox 87 and later and some items have been removed and some other items have been rearranged or renamed.

See "Changed" in the release notes.

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

選擇的解決方法

Hi

"Restart with Add-on Disabled" has been renamed to "Troubleshoot Mode..." that open a pop-up window to confirm in Firefox 87/88.

Some menus and context menus have been cleaned up in Firefox 87 and later and some items have been removed and some other items have been rearranged or renamed.

See "Changed" in the release notes.

有幫助嗎?

more options

Weirdly, your Firefox identified itself as version 80. Any thoughts on why that might be?

有幫助嗎?

more options

cor-el said

Hi "Restart with Add-on Disabled" has been renamed to "Troubleshoot Mode..." that open a pop-up window to confirm in Firefox 87/88. Some menus and context menus have been cleaned up in Firefox 87 and later and some items have been removed and some other items have been rearranged or renamed. See "Changed" in the release notes.

Thank you... very much appreciated.

I also noticed the rearange in " Close Multiple Tabs" where "Close Tabs to the Right" is now one step below from where it was before, and as I was so used to it, now I often click on "Close Tabs to the Left" instead, and mess up my hole tabs user experience having me to resort on " Recently Closed Tabs".

有幫助嗎?

more options

jscher2000 said

Weirdly, your Firefox identified itself as version 80. Any thoughts on why that might be?

is 88.0, but my "user-agent" (general.useragent.override) is set to report as it, which it may explains why.... Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:80.0) Gecko/20100101 Firefox/80.0

it helps me not to fully block, but to avoid, in cases or addresses, the delivery of certain content, but yes!, also, or in other cases... it can't avoid to receive any wrong content that are exclusively pushed based on that user-agent information, like showing up incompatible, or availability of compatible and approved add-ons and etc.

由 Hyperstriker 於 修改

有幫助嗎?

more options

jscher2000 said

Weirdly, your Firefox identified itself as version 80. Any thoughts on why that might be?

is 88.0, but my "user-agent" (general.useragent.override) is set to report as it, which it may explains why.... Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:80.0) Gecko/20100101 Firefox/80.0

it helps me not to fully block, but to avoid, in cases or addresses, the delivery of certain content, but yes!, also, or in other cases... it can't avoid to receive any wrong content that are exclusively pushed based on that user-agent information, like showing up incompatible, or availability of compatible and approved add-ons and etc.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題