搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

need to make address bar tabs larger..

  • 3 回覆
  • 1 有這個問題
  • 11 次檢視
  • 最近回覆由 redoubtfolly

more options

need to make address bar tabs larger..tried an earlier solution posted using about:config ..devp but that didnt do anything..anyone have any ideas..have 21 inch screen but can just see tabs and address bar..but cant read them without sliding a zoom window over them

被選擇的解決方法

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 to enlarge or 0.9 to reduce) until icons or text looks right. Make sure not to use values too large or too small.

  • modifying layout.css.devPixelsPerPx affects user interface and webpages (global zoom)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Firefox has a Zoom section in Options/Preferences to set the default zoom level for webpages.

  • Options/Preferences -> General -> Language and Appearance -> Zoom
從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Have the address bar and tabs been readable previously? Are you using a theme other than the default theme? You could try starting Firefox in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode You could also try using a new profile: https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles You can tweak the address bar height and tab height (and width if that's an issue) using a file called userChrome.css but that is tweaking; you shouldn't have to use that file to make those elements readable. There is also a minimum tab width setting in about:config.

有幫助嗎?

more options

選擇的解決方法

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 to enlarge or 0.9 to reduce) until icons or text looks right. Make sure not to use values too large or too small.

  • modifying layout.css.devPixelsPerPx affects user interface and webpages (global zoom)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Firefox has a Zoom section in Options/Preferences to set the default zoom level for webpages.

  • Options/Preferences -> General -> Language and Appearance -> Zoom

由 cor-el 於 修改

有幫助嗎?

more options

great..that worked have set tabs add:)ress just right..thank you :)

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題